DNS resolution issues
Resolved
Feb 06 at 04:30pm PST
Domain resolution appears to be normal and we are no longer seeing sporadic errors, but some local ISPs may cache values aggressively and thus it is possible that issues may persist, but our team is distributed over ISPs in five time zones and are not seeing errors persist. If you have issues, please contact support@wattiq.io and we will be happy to help.
Affected services
Created
Feb 06 at 03:23pm PST
Some users report difficulty reaching the WattIQ dashboard at https://ibis.io. We are seeing some issues resolving the domain name properly, and are investigating. There may be issues with the connection between our system and Squadcast since that connection also relies on DNS. We will update this status when we have a resolution.
Affected services